Firefox displaying sites

Questions about software.
Bodiro
Posts: 5
Joined: 15 May 2018 15:29

Firefox displaying sites

Postby Bodiro » 17 May 2018 06:47

Hi!

Today I experience a problem with Firefox. The problem does not exist with Qupzilla or Chromium. For example, these sites get not diplayed properly.
http://srv.deutschlandradio.de/themes/d ... D=4&state=
http://www.ooowiki.de/%c3%9cberSicht.html

The first does show little squares instead of font showing the program information of this radio station.
The second doesn't show text at all.
Again, Qupzilla and Chromium show the sites with text correctly.

Do I miss something in Firefox?

Greetings,

Bodiro

User avatar
Arjen Balfoort
Site Admin
Posts: 8689
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: Firefox displaying sites

Postby Arjen Balfoort » 17 May 2018 07:52

I cannot seem to be able to reproduce your problem in either Firefox ESR and Firefox 60.0.1

What version do you use and did you install that from our repositories?

Do you have the same behavior with a new user account?


SolydXK needs you!
Development | Testing | Translations

Bodiro
Posts: 5
Joined: 15 May 2018 15:29

Re: Firefox displaying sites

Postby Bodiro » 17 May 2018 08:12

Dear Arjen!

Thanks for your prompt reaction.

Yes, I use Firefox ESR from SolydK and I experience the same behavior with a new account.

User avatar
Arjen Balfoort
Site Admin
Posts: 8689
Joined: 26 Jan 2013 19:36
Location: Netherlands
Contact:

Re: Firefox displaying sites

Postby Arjen Balfoort » 18 May 2018 05:53

I really have no idea but the obvious: did you change theme or fonts and do you remember what was changed when this problem first occurred?


SolydXK needs you!
Development | Testing | Translations

Bodiro
Posts: 5
Joined: 15 May 2018 15:29

Re: Firefox displaying sites

Postby Bodiro » 18 May 2018 11:53

I have not changed anything before I experienced this behaviour. I am going to install in a virtual machine to see, how it behaves there. Other browsers work well, so it is not too bad.

Done. No problems in virtualbox. Hm. Maybe, I'll do a new hardwareinstall occasionally.


Return to “Software”

Who is online

Users browsing this forum: No registered users and 3 guests